lfnetwork.com mark read register faq members calendar

Thread: No movie or music sound/audio
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 09-14-2007, 11:54 PM   #1
dogmut2000
 
Join Date: Apr 2002
Posts: 4
No movie or music sound/audio

I get no sound from the movies and no music during gameplay/main menu. I hear other sound effects like footsteps, birds chirping, menu selections etc. I can play and hear the audio in both the .bik and .ogg files run outside of the game.

I've re-installed, run pre and post patch, played with the hardware acceleration slider, installed codes (I don't have any codec packs installed).

Any ideas? Does the game not use the system codecs?

Thanks,
dogmut

WinXP32 SP2, Intel Core2 Duo E6600, 2GB DDR2-667
Nvidia GeForce 8800 GTX, Creative Audigy 4
dogmut2000 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Psychonauts Discussion at Razputin's Domain > Razputin's Domain Forums > Ford Cruller's Bacon Support > No movie or music sound/audio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:49 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.