lfnetwork.com mark read register faq members calendar

Thread: LUA side problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-19-2007, 01:56 PM   #1
darkness1459
Lurker
 
Join Date: Sep 2007
Posts: 1
LUA side problem

ok
you know the whole, dc:side//jdi.lvl thing
i did that and i added me unit name here it is

ReadDataFile("sound\\yav.lvl;yav1cw")
ReadDataFile("dc:SIDE\\JDI.lvl","jdi_demojedi")
ReadDataFile("SIDE\\cis.lvl",
"cis_inf_rifleman",
"cis_inf_rocketeer",
"cis_inf_engineer",
"cis_inf_sniper",
"cis_inf_officer",
"cis_inf_droideka",
"cis_hero_darthmaul",
"cis_hover_aat")
what am i doing wrong?
evewrytime i load the map, it crashes b4 it finishes loading

Last edited by darkness1459; 09-19-2007 at 02:25 PM.
darkness1459 is offline   you may: quote & reply,
Old 09-19-2007, 08:27 PM   #2
jawathehutt
Its 5 o'clock somewhere
 
jawathehutt's Avatar
 
Join Date: Apr 2005
Posts: 1,635
Current Game: Age of Empires II
go to www.gametoast.com, theyll be able to help you better than the people here.



"Everyone that posts here is aware of the game, thanks though." ET
"It is Lucasarts"~ LordJhredmo
jawathehutt is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Modding & Editing > LUA side problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:12 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.