lfnetwork.com mark read register faq members calendar

Thread: Audio Problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-22-2006, 02:48 PM   #1
MoneyAddyct
Lurker
 
Join Date: Oct 2006
Posts: 3
Audio Problem

Hello everyone. I just bought this game and am experiencing a very annoying audio glitch. Everytime a character speaks, first I will hear the spoken words and then it appears the character continues speaking without any actual words coming out. For example a character might say, "I want five arrowheads" and I'll hear that and then he will say something else that I can't hear before another character responds or starts talking. But it doesn't seem like I'm missing any story line. So that would make me believe that the character maybe, for some reason, says the same thing twice--once that I can hear and once that I can't--before another character speaks. I hope that made sense. Does anyone know what the problem might be? I want to be able to enjoy this game but the bulk of my time is being wasted listening to very extended cutscenes because the audio isnt progressing as quickly as it should. Thank you!
MoneyAddyct is offline   you may: quote & reply,
Old 10-23-2006, 08:42 PM   #2
MoneyAddyct
Lurker
 
Join Date: Oct 2006
Posts: 3
No one?
MoneyAddyct is offline   you may: quote & reply,
Old 10-24-2006, 11:47 AM   #3
Toliver
Rookie
 
Join Date: Jan 2006
Posts: 137
I'm assuming your sound card works properly with other games, computer use, etc. Have you played with the audio settings under "Options" in the main menu?
If you can't get the audio to work properly, I'd suggest turning on the captioning for the game so you don't miss what the characters are saying in case they say something you need to know.
Toliver is offline   you may: quote & reply,
Old 10-25-2006, 06:05 PM   #4
MoneyAddyct
Lurker
 
Join Date: Oct 2006
Posts: 3
Yes, my sound works fine for other games. I have not played with the audio settings yet; I'm not sure which settings I would need to change. As far as missing what the characters are saying goes, I haven't missed anything yet. Like I said it appears I'm hearing everything the characters are saying but that their words are being re-played without audio after what they say.
MoneyAddyct is offline   you may: quote & reply,
Old 07-09-2007, 05:01 PM   #5
Thom_D
Lurker
 
Join Date: Jul 2007
Posts: 1
I am having the same problem. I HAVE installed the latest drivers for my sound card and video card. I don't have problems with sound in other games.

Could this be a problem with frame rate? I don't seem to have any problems with this, at least visually. Everything seems to move just fine, but the characters mouth movements don't keep up with the audio of what they are saying.
Thom_D is offline   you may: quote & reply,
Old 07-10-2007, 09:50 AM   #6
Thrik
Symbolically Compelling
 
Thrik's Avatar
 
Status: Administrator
Join Date: Dec 2000
Location: Nottingham, UK
Posts: 4,213
Hot Topic Starter Forum Veteran LFN Staff Member 
This is a long shot, but try toggling the 'Vsync' setting under graphics effects. I have absolutely no basis for this other than a hunch, so if it fails I'm sorry.

If anyone does notice oddities like this, by all means start a thread so we can look into it. Since there're unlikely to be any more official patches, like Grim Fandango we're going to have to come up with fixes ourselves (This has been done very successfully for Grim Fandango, though!).

Fortunately Psychonauts is a console game too so at least those versions should always remain as perfect as when they came out. Only thing I can suggest if you don't ultimately find a fix for this and really can't enjoy it with the problem there.


Thrik is offline   you may: quote & reply,
Old 08-02-2007, 07:25 PM   #7
Dogan653
Lurker
 
Join Date: Aug 2007
Posts: 1
I had a similar problem, but i cured it by unticking the "Hardware Acceleration" button in the Audio options. That may not be the exact name, and you may have to tick it instead of unticking it, but it could solve it
Dogan653 is offline   you may: quote & reply,
Old 11-03-2007, 06:26 PM   #8
psycho_hopper
Lurker
 
Join Date: Nov 2007
Posts: 2
I was having the EXACT problems described in thread. I have really #$%& Sigmatel Audio in my laptop. I did some searching and found it has a PATHETIC memory cache. Completely inadequate for buffering sound. Thank you Dull for endangering my $%&$ with your explodable batteries and endangering my sanity with your crappy onboard sound memory

TO FIX my problem I ran "dxdiag" from the start menu and turned off ALL hardware acceleration for DirectSound. So that it runs purely from software Clicking is gone completely, but haven't tested much. If it causes any serious problems or crashes I'll edit.
psycho_hopper is offline   you may: quote & reply,
Old 11-03-2007, 09:41 PM   #9
martmeister
Veteran
 
martmeister's Avatar
 
Join Date: Jan 2007
Location: Land of Confusion
Posts: 959
Current Game: FO3, G/2, DA, CODMF2
It sucks that you have to use software-based audio.
martmeister is offline   you may: quote & reply,
Old 11-04-2007, 12:55 AM   #10
psycho_hopper
Lurker
 
Join Date: Nov 2007
Posts: 2
Quote:
Originally Posted by martmeister
It sucks that you have to use software-based audio.
Yea, some problems ive noted are
-when switching from in game to a cutscene, the the dialog, music and effects sound like their quality has been butchered. There's been a couple times when this hasnt happened.
-randomly cuts out dialog from being spoken
-occasional popping, especially towards the end of background music loops


Chances are i'm missing some effects or environment sounds entirely, but i havent come across any areas where something obvious was missing, like no sound effect when using a psi power, a character telling me to listen to a sound that i cant hear or no sound for a part of hte level.

Still beats the annoying clicks which i can only describe as insanity inducing.
psycho_hopper is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Psychonauts Discussion at Razputin's Domain > Razputin's Domain Forums > Ford Cruller's Bacon Support > Audio Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:10 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.