lfnetwork.com mark read register faq members calendar

Thread: JK2 openGL subsystem help!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-08-2007, 02:39 PM   #1
leatons
Lurker
 
Join Date: Nov 2007
Posts: 1
Exclamation JK2 openGL subsystem help!

oh my god, I'm so confused. When I try to play single or multiplayer it opens the console and in flashing text it complains about a openGL subsytem. Can anyone help?

PS: ive tried reinstalling 3 times >.<
leatons is offline   you may: quote & reply,
Old 11-09-2007, 12:51 AM   #2
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,700
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
Most likely you need to update your video card drivers. If this doesn't solve the problem, your video card is probably too old or unfit to run JK2.

Find out if you have an ati or an nVidia card, and then goto their website and you will find drivers for your operating system and video card. Install these and post if your still having problems.

acdcfanbill is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > JK2 openGL subsystem help!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:03 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.