lfnetwork.com mark read register faq members calendar

Thread: I can't use the tools when posting or editing
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 11-20-2007, 11:47 AM   #1
LordRevan999
Junior Member
 
LordRevan999's Avatar
 
Join Date: Feb 2006
Location: Pakistan,Rahim Yar Khan
Posts: 358
I can't use the tools when posting or editing

I am getting this problem for some many times I thought to post it.The tools like adding image or bold font etc.All the option when click on them,the screen moves to the top of the page and nothing happens even if I click it again and again so is there a solution to this problem
LordRevan999 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Starwarsknights.com > Feedback > I can't use the tools when posting or editing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:35 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.