lfnetwork.com mark read register faq members calendar

Thread: game flicking
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-20-2007, 05:40 PM   #1
Thimble_Guy
Rookie
 
Thimble_Guy's Avatar
 
Join Date: Oct 2007
Posts: 13
game flicking

Hi there,

I'm playing Grim Fandango on Windows Vista 64 Ultimate without any problems. Just recently i ran the game and i seem to be getting black flickering in full screen mode. In window mode it runs perfectly fine. Heres a screenshot i took, but the image flickers all the time.



I am using the latest 163.75 nvidia drivers. I even tried uninstalling the game and trying other drivers, but it's stil the same.

Any help is much appreciated, thanks!.
Thimble_Guy is offline   you may: quote & reply,
Old 11-20-2007, 06:16 PM   #2
Thrik
Symbolically Compelling
 
Thrik's Avatar
 
Status: Administrator
Join Date: Dec 2000
Location: Nottingham, UK
Posts: 4,202
Hot Topic Starter Forum Veteran LFN Staff Member 
Try forcing anti-aliasing to 'Off' in your NVIDIA control panel and see if it does anything.


Thrik is offline   you may: quote & reply,
Old 11-20-2007, 07:05 PM   #3
Thimble_Guy
Rookie
 
Thimble_Guy's Avatar
 
Join Date: Oct 2007
Posts: 13
hi there,

hmm, doesn't seem to work. Not sure what could of caused this. I think it started when i installed different drivers as i needed them for a new game i just got, but i went back to 163.75 which ran fine and it's still there.
Thimble_Guy is offline   you may: quote & reply,
Old 11-22-2007, 06:42 PM   #4
Thimble_Guy
Rookie
 
Thimble_Guy's Avatar
 
Join Date: Oct 2007
Posts: 13
I uninstalled the drivers and used driver cleaner to clean any left overs and then i installed the new beta 169.12 drivers and everything seems to be working fine now. It must of been a setting i was messing about with as i had to set a profile for SLi for another game, but anyway its working fine now.

Thanks for your help.

Last edited by Thimble_Guy; 11-25-2007 at 11:54 AM.
Thimble_Guy is offline   you may: quote & reply,
Old 11-25-2007, 12:04 PM   #5
Thimble_Guy
Rookie
 
Thimble_Guy's Avatar
 
Join Date: Oct 2007
Posts: 13
Hi again,

I found out what was causing the flickering. I am using two graphics cards in SLI and if it's enabled it gives me the flickering. I've never had any problems before with it on, it's probably something to do with the newer drivers.

Anyway all i done was made a profile in the nvidia control panel and set the game to run on single card mode and it sorted it or you could just disable it, but making a profile is better if you have SLi enabled all the time.

Just thought reply again in case anyone else has this problem using SLi.
Thimble_Guy is offline   you may: quote & reply,
Old 11-25-2007, 01:08 PM   #6
Thrik
Symbolically Compelling
 
Thrik's Avatar
 
Status: Administrator
Join Date: Dec 2000
Location: Nottingham, UK
Posts: 4,202
Hot Topic Starter Forum Veteran LFN Staff Member 
That's very helpful, and I'm sure more people will encounter this problem once SLI usage becomes more mainstream.


Thrik is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > game flicking

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:06 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.