lfnetwork.com mark read register faq members calendar

Thread: Help with Republic Commando
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 12-31-2007, 05:59 PM   #1
vamps720
Lurker
 
Join Date: Dec 2007
Posts: 3
Help with Republic Commando

My apologizes if this is in the wrong place but I'm having hell navigating this site.

I'm having issues with Republic Commando crashing every time I try to load the first level. It installs fine but once booted the mouse moves way to fast and once told to start new game it crashes with the standard "progam encountered error" box. I recently updated my computer and I am venturing a guess that the dual core is responsible for the problem. Any help would be great.

Heres what I'm running:
AMD 64 X2 Dual
6000+ 3.01 GHz
2 Gb RAM
EVGA 8600GTS 512Mb
OS is XP Pro.
vamps720 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RepublicCommando.Net > General Discussion > Squad Tech Support > Help with Republic Commando

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:16 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.