lfnetwork.com mark read register faq members calendar

Thread: LONG SAVES PROBLEM !!!
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 02-02-2008, 06:46 AM   #1
forum67
Lurker
 
Join Date: Feb 2008
Posts: 1
Angry LONG SAVES PROBLEM !!!

hi...just bought a this game : GOLD PACK...has a 1.5 update.....yet i find the SAVE time at GALAXY take long time.......during intial game ...the size was only 5-15MB.....soon it reached at 88MB during this mission(when we need to rescue pilots)....now i have reached till NAL HUTTA ...yet save file has increased upto 115MB.. .......takes upto 2 min to save!!!!......now i cant even play the game...because i have saved on GALAXY and whenever i need to attack other planet (LAND or SPACE)......it takes a long time to load the level....(bcos it autosaves..hence..)....all i want to say is the QUICKSAVE is not QUICK !!!

my configuration --
AMD X2 4000+
2GB transcend RAM 667Hz
Asus m2a-vm(play on my onboard x1250)
250 GB sata HDDseagate
ati catalyst 7.10
windows VISTA ultimate

plz tell me solution for it !!! ......
forum67 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > LONG SAVES PROBLEM !!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:33 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.