lfnetwork.com mark read register faq members calendar

Thread: BBO 1.8 trouble, UPDATED
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 03-29-2008, 01:44 PM   #1
{GF}lead-menace
Rookie
 
{GF}lead-menace's Avatar
 
Join Date: Nov 2007
Posts: 59
BBO 1.8 trouble, UPDATED

Ok so I tried again to start a server, and it wouldn't work, so I told it to stop the server and looked at the log nd found this...

02/27/2008 16:42:44 : Server has crashed
02/27/2008 16:42:44 : Connection reset
02/27/2008 16:42:44 : Disconnected
02/27/2008 16:42:44 : Disconnected
02/27/2008 16:42:44 : Server stopped
02/27/2008 16:42:44 : Auto-restart is enabled, restarting the server.
02/27/2008 16:42:44 : Server started
02/27/2008 16:43:18 : Star Wars® Battlefront™ II Server Manager v1.08
02/27/2008 16:43:18 : Started under Personal (Build 6000)
02/27/2008 16:43:19 : Server is already running, monitoring enabled.
02/27/2008 16:43:19 : Disconnected
02/27/2008 16:43:20 : Another instance of Server Manager is already managing this server.
02/27/2008 16:43:23 : Exited
02/27/2008 16:43:23 : Couldn't create listen server! Only one usage of each socket address (protocol/network address/port) is normally permitted. (10048) Use the -ip and -port command-line parameters to configure a valid IP and port address for the Server Manager listen server. Remote Manager clients will not be able to connect until you correct the problem and restart Server Manager.
02/27/2008 16:43:23 : Couldn't start monitor timer! Invalid window handle. (1400)


And after I had hit the Start Server, teh window cam up and said loading, after about 10 econds, it closed and wanted to do it again.

what does all that mean?


{GF}lead-menace is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Server Administration > BBO 1.8 trouble, UPDATED

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:57 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.