lfnetwork.com mark read register faq members calendar

Thread: A few probs and Q's
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 04-08-2008, 10:54 PM   #1
{GF}lead-menace
Rookie
 
{GF}lead-menace's Avatar
 
Join Date: Nov 2007
Posts: 59
Exclamation A few probs and Q's

Ok so first off the auto announcments keep scrolling at the top, almost as if to catch up with what I missed.
It later stops and posts them all up one after the other all at once, and then continues normally with the 1:00 min duration after all that.

I will have a video on my xfire here soon, which btw is...

"gamingfront"

Also my friend cannot connect with his remote manager, he checked and made sure he had the right version and all, so I want be sure I can do all that this saturday in our meeting.

Any help with this please.


{GF}lead-menace is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Server Administration > A few probs and Q's

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:10 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.