lfnetwork.com mark read register faq members calendar

Thread: Problem activating user name
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 04-14-2008, 06:30 PM   #1
JustATourist
Lurker
 
JustATourist's Avatar
 
Join Date: Mar 2008
Posts: 5
Problem activating user name

I need help:

I allready tried to register in this Forum two weeks ago, with the name "JustATourist". But I never got an activation email to complete my registration, so I can't post with the name. I am absolutly sure, I did not misspelled my email adress, and my spam filter is completely deactivated, so I really don't know, why I haven't got this activation email.

So today I registered again with the email adress of a friend and everythink worked fine. But now I can't chance my email adress in my user cp to my own, because my email adress is allready in use. This means I can't get emails.

So, is it somehow possible to activate my name "JustATourist" and to delete this wrong spelled name afterward? Thanks in advance.

EDIT: Thank you very much.

Last edited by JustATourist; 04-14-2008 at 09:47 PM.
JustATourist is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > Problem activating user name

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:31 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.