lfnetwork.com mark read register faq members calendar

Thread: version protocol 15?! trying to get this working for years!
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 04-17-2008, 10:50 PM   #1
6stringsultan
Lurker
 
Join Date: Apr 2008
Posts: 1
version protocol 15?! trying to get this working for years!

hey folks. This is robably a regular question but for the past three years there has been no game i have missed as much as Jedi knight II. Now i have it, naturally it doesnt ****ing work. Well it does,but the multiplayer doesnt seem to work. I dowloaded a 1.04v update and yet every time i try to join a game it says "Version protocol 15". any advice? the previous download i tried was from a cd someone gave me years ago,and i could join more online games then, even though it was an old update. Can i get a link to the correct update file so i can join in all the games and have fun?


Seriously ive been waiting for this game for ages, then find it on ebay and it doesnt work properly. I hate computers. . . .
6stringsultan is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > version protocol 15?! trying to get this working for years!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:18 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.