lfnetwork.com mark read register faq members calendar

Thread: Glitch, lag & Crashing in high traffic areas!
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 05-07-2008, 12:04 AM   #1
mykilFireheart
Lurker
 
Join Date: Apr 2008
Posts: 8
Question Glitch, lag & Crashing in high traffic areas!

My game tends to glitch and sometimes crash when ever i enter a part of the cities with a lot of other players congregating. One such place is the canteena in theed and the starport. It seems that when there are many players in one area i glitch and lag like crazy. I am running McAfee with comcast on vista. should i turn off the firewall & virus scanner while playing?




windows vista
e-machine T3642
Amd athlon 64 processor 4000+ 2.60GHz
geforce8400GS pci express 256mb gddr2 mem
1gb ram
250gb
comcast w/ McAfee virus scan & Firewall
mykilFireheart is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars: The Old Republic MMO Forums > Community > SWGalaxies.net > SWGalaxies.net > Tech support > Glitch, lag & Crashing in high traffic areas!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:49 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.