lfnetwork.com mark read register faq members calendar

Thread: GLW_StartOpenGL() - could not load OpenGL subsystem
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 06-08-2008, 11:58 AM   #1
Xstream94
Lurker
 
Join Date: Jun 2008
Posts: 1
GLW_StartOpenGL() - could not load OpenGL subsystem

Hello. I really want to play ja but everythime i launch it there comes a black box saying:
JA: v1.0.0.0 win-x86 Aug 5 2003
Initialising zone memory .....
----- FS_Startup -----
Current search path:
C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets2.pk3 (62 files)
C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets1.pk3 (8320 files)
C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets0.pk3 (15346 files)
C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData/base

----------------------
23728 files in pk3 files
execing default.cfg
couldn't exec jaconfig.cfg
couldn't exec autoexec.cfg
...detecting CPU, found Intel Pentium IV

------- Input Initialization -------
Skipping check for DirectInput
Joystick is not active.
------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Working directory: C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData
Initializing OpenGL subsystem
...initializing QGL
succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem.
I have a Ati raedon 16500x series Graph card.. Please help me someone.. and may the force be with ya
Xstream94 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Academy > GLW_StartOpenGL() - could not load OpenGL subsystem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:29 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.