lfnetwork.com mark read register faq members calendar

Thread: Ummm, did this site infect my computer?
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 07-12-2008, 02:29 PM   #1
Great Scott!
Junior Member
 
Great Scott!'s Avatar
 
Join Date: Oct 2005
Location: Virginia, USA
Posts: 317
Exclamation Ummm, did this site infect my computer?

I hate to make accusations, but earlier I was on here going through some posts when suddenly my window turns into this tiny one with a message popping up telling me something bad in the site was detected and I needed to install some Windows Vista anti-spyware software thing to fix it. Obviously spyware, so I close out of it (after about three more message boxes came up), and then I go upstairs to eat lunch. When I come back down and open up my browser, absolutely no site works except this one, they all act like I have no internet connection! Even the ads on this site aren't working! Not to mention sometimes when I navigate through pages, the entire page goes blank for a few seconds sometimes before re-appearing. I'm using SpyBot and Ad-Aware right now, but this is really freaky... I only just started coming back here last night, but I don't wanna have to give it up again so soon because it infects my computer!

Oh, and 200th post! I was less than twenty away from that though when I came back so it wasn't hard, hahah.

EDIT: All right, I restarted Firefox, and now not only is this the only site I can go to, but coming on here makes Firefox do some really crazy ****. None of my anti-spyware programs are detecting anything, somebody please help. I'm gonna get in a lot of trouble if this isn't fixed.


Hill Valley

"A nice place to live."

Last edited by Great Scott!; 07-12-2008 at 02:40 PM.
Great Scott! is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > Ummm, did this site infect my computer?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:28 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.