lfnetwork.com mark read register faq members calendar

Thread: Problems playing rebels at Lan, glactic conquest
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 07-17-2008, 01:06 PM   #1
aleksanderne
Lurker
 
Join Date: Jul 2008
Posts: 3
Question Problems playing rebels at Lan, glactic conquest

Me and a friend was playing empire at war. we are not pros at the game, yet! But eny way, I was playing empire and he was playing rebels. I thought every thing went fine upgrade my emperial base. I looked at his screen and saw that he was still on base lvl 1! thought hm, maby hi's not so good at it. so I thought I give him a hand but after looking i found out that he could not build buildings to upgrade his base. so how to upgrade rebelions base, under glactic conquest lan player. I still cant figure it out so, if there is eny one who knows how to, plz respond.

PS. its probably really easy, I am just to dum to see it atm.
aleksanderne is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Multiplayer Chat / Ladders > Problems playing rebels at Lan, glactic conquest

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:08 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.