lfnetwork.com mark read register faq members calendar

Thread: Important Question for Admins/Moderators
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 07-18-2008, 02:45 AM   #1
correllian_thug
Rookie
 
correllian_thug's Avatar
 
Join Date: Jun 2007
Location: Australia
Posts: 220
Important Question for Admins/Moderators

over the last week i have had trouble logging on to this network. after a few weeks of barely logging on, i load LF up and i get a message saying the Admins have banned my I.P. now to my knowledge i hadnt done anything and certainly never gotten any warning, anyway i sent an email and check 24 hours later, no response but i was again able to access the net work. the proceeding day it refused to work again and the the next it worked. so basically its randomly blocking and allowing me back on. i was wondering if there was a known reason for this. and also is this happening to anyone else? i dunno when i may be able to see answers to this, as if its still happening, who knows when i'll be able to log in next.

any help i really appreciate....
correllian_thug is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Starwarsknights.com > Feedback > Important Question for Admins/Moderators

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:51 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.