lfnetwork.com mark read register faq members calendar

Thread: XWA DirectDraw issue
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 08-31-2008, 01:35 AM   #1
Grentarc
Lurker
 
Join Date: Aug 2008
Posts: 2
XWA DirectDraw issue

Hi,
I have been playing XWA on my computer for the past week or so, and as of today, i started getting this error- "DirectDraw init FAILED at 2"
the specs of the machine are as follows -
Athlon64 x2 5600+
Asus Crosshair motherboard (NVidia 590 SLI chipset -15.01 drivers)
Geforce GTX280 graphics
2gb RAM
Windows Vista x64 Ultimate

I was running 177.79 drivers for the GTX280, but now upgraded to 177.91 to try and fix problem.
I have tried running in all sorts of compatibility modes.
the problem is, it was running fine up until today.
Grentarc is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > XWA General > XWA DirectDraw issue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:01 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.