lfnetwork.com mark read register faq members calendar

Thread: Graphics Issues- Help Please!
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 10-02-2008, 10:05 AM   #1
mbuk
Lurker
 
Join Date: Oct 2008
Posts: 1
Graphics Issues- Help Please!

Hi All

I have recently been playing the demo for EAW and am keen to get the full game however the game will onlly run well on lowest detail graphics setting, otherwise it slows down considerably.

My PC is getting a bit long in the tooth but it has the following:

Pentium 4 3.06ghz
512 mb RAM
NVIDIA Geforce 6200 LE graphics card (PCI I think)

Are these problems likely to be because of the graphics card, or something else?
Is there an easy way to fix this, is it worth upgrading the graphics card?

Any advice much appreciated. Cheers.
mbuk is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Graphics Issues- Help Please!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:24 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.