lfnetwork.com mark read register faq members calendar

Thread: Jedi Academy Vista 64bit
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 10-12-2008, 07:07 AM   #1
Zexeta
Lurker
 
Join Date: Oct 2008
Posts: 3
Jedi Academy Vista 64bit

I just installed the game on my computer and when i run the game it gets to the main menu and starts this ridiculous lag. The music and video lag to the point that i cant even move the mouse. About every 10-15 seconds the game will respond to what i did for a second and the music will change then it locks up again for another 10seconds.

My computer is a
Q6600 3.2ghz
4gb Ram
9800 GX2 video card

I tried installing a older version of DX and it didnt help the situation at all, im not sure what the problem could be my computer can obviously run this game like nothing.
Zexeta is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Jedi Academy Vista 64bit

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:25 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.