lfnetwork.com mark read register faq members calendar

Thread: more racer issues
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-23-2008, 10:09 PM   #1
Iron Herald
Rookie
 
Iron Herald's Avatar
 
Join Date: Feb 2008
Posts: 27
more racer issues

I tried installing episode 1 racer on my laptop since my desktop died, for the most part it works fine, but here's the thing: When I start the game the camera moves around in the cantina, I can only see directly in front of the camera, beyond 4 or 5 feet, it's just a flat black plane. Podracer selection menu goes fine, and all the intro videos, but the moment I enter the race, same thing, a flat, single color plane about 8 feet in front of the camera that completely obscures anything beyond it. Boonta maps are a white wall, water circuits are a tealish wall, cantina is black. The game otherwise works fine, but I feel like someone's racing ahead of me trailing a massive trash bag so I can't see anything. The only way I can do anything is to follow the minimap and watch my thrusters when I boost, not very entertaining.

System specs: Intel 1.5 ghz duo, 1gb ram, 120 gb harddrive, Intel gm965 onboard graphics, AKA GM X3100 graphics card. Windows XP

I tried the updated .dll and the fixed swep1rcr.exe, plus all the compatibility modes and fooling around with resolution and graphics settings. Nothing seems to be able to get rid of the single color wall that's blocking most of my vision in-game. I can't find the anti-aliasing settings on my system, so haven't tried that. Might not have any due to onboard graphics.
Iron Herald is offline   you may: quote & reply,
Old 10-25-2008, 10:29 PM   #2
LordOfTheFish
Senior Member
 
LordOfTheFish's Avatar
 
Join Date: Oct 2007
Location: USA
Posts: 2,724
Current Game: Tomb Raider
Forum Veteran 
Seeing that this board is kind of dead, I have some advice. Look for someone who post a lot, that you've seen reply to other threads about racer problems, and pm him.

LordOfTheFish is offline   you may: quote & reply,
Old 10-27-2008, 10:21 PM   #3
Iron Herald
Rookie
 
Iron Herald's Avatar
 
Join Date: Feb 2008
Posts: 27
Sound advice apparently. I'll look around.
Iron Herald is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 1. The HuB > The Cantina! > more racer issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:58 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.