lfnetwork.com mark read register faq members calendar

Thread: Missing Icons
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 01-21-2009, 01:54 PM   #1
Bokken
Wizard of Yendor
 
Bokken's Avatar
 
Join Date: Mar 2008
Location: 127.0.0.1
Posts: 566
Current Game: Abandoned Realms
Missing Icons

My computer seems to have contracted a virus. Many of the icons down in the taskbar are...missing. There are just empty rectangles showing the darker blue of the taskbar inside them. I can't do anything with right-clicking.

Second of all, I can't use the Task Manager. Ctrl+Alt+Delete, Ctrl+Shift+Escape, Run TaskMan.exe, nothing.

Third of all, the command prompt cannot be used. Instead, trying to run it, a popup comes up with the message: "Another program is currently using this file." The same thing comes up when any batch file is run, consequently crippling my ability to run certain programs that I have installed.

I have run AVG antivirus on slow scan, and I have run CCleaner. Neither of them has done anything.
Any help is appreciated.

Thanks in advance.


Quote:
Originally Posted by LordJhredmo
It is LucasArts.
Bokken is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Community Discussion > General LFNetwork Forums > General Tech Discussion > Missing Icons

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:36 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.