lfnetwork.com mark read register faq members calendar

Thread: Problem with server loading
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 02-15-2009, 02:14 PM   #1
Themagusoflight
Lurker
 
Themagusoflight's Avatar
 
Join Date: Feb 2009
Posts: 9
Problem with server loading

Hello to all. Sorry if this is a stupid question or anything like that, but I have to ask it. Why isn't my server loading? It seems to work perfectly, but then it reaches a point where it keeps repeating over and over either a hitch warning or that it's sending a heartbeat to masterjk3.ravensoft.com. And that's all it pretty much does.

Is this normal, since it's my first time trying to make my own server? Or is something wrong? I'd appreciate any insights on this.

Thank you.
Themagusoflight is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > Problem with server loading

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:52 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.