lfnetwork.com mark read register faq members calendar

Thread: Weighting problem.
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 02-19-2009, 07:16 AM   #1
Arkan
Rookie
 
Arkan's Avatar
 
Join Date: Oct 2004
Location: Ryloth
Posts: 18
Weighting problem.

Hey !

Okay, I'm trying to make my model, I made it successfully and I weighted it without problems. I have my textures, my model.glm, my .skin, all is okay but when I look ingame, I've a Kyle. If I look in the Profil (with Ja+) I see this :



I don't know what's the problem, I tried to weight the model 3 times, always the same bug. Have someone any idea ?

PS : Sorry about my language. I'm not english and I know it sucks :P


Arkan , The Twi'lek Male
Arkan is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > Showcase forum > Modelling > Weighting problem.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:11 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.