lfnetwork.com mark read register faq members calendar

Thread: Galaxies won't launch
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-28-2008, 01:21 AM   #1
reelguy227
Forumite
 
reelguy227's Avatar
 
Join Date: Apr 2004
Location: America
Posts: 510
Question Galaxies won't launch

Hey all, long time no talk. I got a question that maybe someone could answer. My cousin just got galaxies and updated it and everything, but he can't play the game itself. The Launchpad comes up and then he clicks play, then the Launchpad disappears and an hour glass pops up, but nothing happens. The game doesn't load after that point and hes left staring at the desktop. Does anyone know what this problem is, and how to solve it? If so, that would be great. He and I really want to play online, but obviously can't if the game won't even start for him. Thanks again


"It was Adam and Eve not Adam and Steve. Pray for an end to abortion and Gay marriage."

"Prayer is weakness leaning on Omnipotence"
reelguy227 is offline   you may: quote & reply,
Old 11-29-2008, 04:28 PM   #2
adamqd
Jedi vs Sith
 
adamqd's Avatar
 
Join Date: Jan 2007
Posts: 3,195
Forum Veteran The Walking Carpets Guild Member 
If you have it installed on a Vista PC, make sure you right click the Galaxies Icon and click "run as Administrator" or it wont run


adamqd is offline   you may: quote & reply,
Old 11-30-2008, 03:44 PM   #3
reelguy227
Forumite
 
reelguy227's Avatar
 
Join Date: Apr 2004
Location: America
Posts: 510
Question

It's running on XP Service Pack 2.

This is starting to get really annoying. I've tried everything: checked directx, updated the video card's driver, run a full file scan, put the game in the exceptions list of both the firewall and av program. What else is there for me to do? I can't think of anything else. Anyone ever experience this before???? This is getting so old....an what's even worse is that my cousin bought the downloadable version thinking it would solve the problem, but apparently not because it's still crashing after clicking play. And it's non-refundable.....


"It was Adam and Eve not Adam and Steve. Pray for an end to abortion and Gay marriage."

"Prayer is weakness leaning on Omnipotence"
reelguy227 is offline   you may: quote & reply,
Old 05-13-2009, 09:38 AM   #4
rexocom
Rookie
 
rexocom's Avatar
 
Join Date: May 2009
Posts: 20
Post Galaxie wont work

admqd is right actually right click on the 'run as administrater' and then it should work.
rexocom is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars: The Old Republic MMO Forums > Community > SWGalaxies.net > Star Wars Galaxies discussion > Game discussion > Galaxies won't launch

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:44 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.