lfnetwork.com mark read register faq members calendar

Thread: Disappearing Ships [Help]
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 06-02-2009, 09:22 PM   #1
silverpalm
Lurker
 
Join Date: Jun 2009
Posts: 2
Exclamation Disappearing Ships [Help]

While playing X-Wing Alliance any ship targetted just disappears. It is still bracketed as targetted but can't be seen.

I'm using an NVidia Quadro FX 570, with XP
I have updated the drivers.

I downloaded the Allfont fix and that fixed the font problem but no effect on disappearing ships.

Any ideas or a link to another thread?

I used to play this game on a NVidia TNT2 64 and had no problems... But the new computer is the problem.

Last edited by silverpalm; 06-02-2009 at 09:25 PM. Reason: icon
silverpalm is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > Disappearing Ships [Help]

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:59 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.