lfnetwork.com mark read register faq members calendar

Thread: K1 lagging?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-05-2009, 05:58 PM   #1
1Kurgan1
Lurker
 
Join Date: Jun 2009
Posts: 5
K1 lagging?

I noticed this right after start up, even during the videos it seems a bit choppy, I have everything absolutely maxed out on 1280x960, but really shouldn't be a problem as I can play Crysis with DX10 on maxed out, I will list system specs anyways incase someone wants to know, or maybe there is an issue with Crossfire.

CPU - AMD PII 720 BE @ 3.8GHz
GPU - Diamond 4870x2 @ 800/1000
RAM - 4GB DDR2 1066
Mobo - DFI LP DK M2RSH

That should be any technical specs needed, like I said maybe there is an issue with CF. This is my first time ever playing KOTOR, So I'm not sure, any help would be fantastic!
1Kurgan1 is offline   you may: quote & reply,
Old 06-06-2009, 02:31 AM   #2
RedHawke
Shadow Lord Of The Sith™
 
RedHawke's Avatar
 
Status: Moderator
Join Date: Mar 2004
Location: Stormreach CA.
Posts: 9,184
Current Game: DDO, Stormreach
Moving to the Work Bench, the Telos Tourist Bureau is for discussions about K2, actually.


"Beware the form-fitting black armor-clad Drow hottie with twin Mineral II Greensteel Khopeshes!"
"Liella d'Orien says, '"You're the fool, Devil. -- Witness the power of this fully ARMED and OPERATIONAL Titan!"'"
----------------------------------------------------------------------
RedHawke is offline   you may: quote & reply,
Old 06-07-2009, 10:39 AM   #3
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
Try these one at a time.

1) Try setting CPU affinity to one core for "swkotor.exe" in the Task Manager by hitting Ctrl-Shift-Esc after launching the game. This really should be done every time you play because the KotOR games do not like multi-core CPUs.

2) In your game folder, open "swkotor.ini" with notepad and enter the line "Disable Vertex Buffer Objects=1" without the quotes under "Graphics Options", save and exit.

3) If you're still having trouble, try the solutions for getting KotOR to work on Vista in this thread. There are quite a few of them. Also keep in mind that these games have never played very nice with ATI cards, and that you may never get it to run perfectly.


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > K1 lagging?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:51 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.