lfnetwork.com mark read register faq members calendar

Thread: Massive Kotor2 graphic issues (I am not running vista)
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-15-2009, 08:58 PM   #1
TheAtomicPineapple
Lurker
 
Join Date: Jun 2009
Posts: 1
Massive Kotor2 graphic issues (I am not running vista)

Hello all, and thank you for taking the time to read this thread.

Today I went and purchased Kotor2 for PC, having played it for a bit on xbox. The install went well, until I tried to actually start playing the game.

Bellow I have included some screen shots, they can describe what I am seeing better than I can.

Basically when I start the game, I move past the main menu, and go to start a new character. The screen appears like this.




As you can see, the bodies of the playable classes are nowhere to be seen. It is worth mentioning that the screen flickers repeatedly and is invaded by these blocks of various other colors, as you will see.

The first time I loaded the game up it didn't make it past the first loading screen, the second time it did. This is what it shows during the opening cinematic.



Seeing anything that resembles what it should is impossible.

It continues to this



and finally to the actual game play



================================

Here is the result of the swinfo screen. Please note that I meet and exceed all of the system requirements on the test, as well as on
www.systemrequirementslab.com.

The test doesn't account for my dual processors, equaling 3.2 MHz.

Quote:
[SWKotOR]
ReportDateTime=6/15/2009 8:39:06 PM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.10.427
GameInstallLocation=C:\PROGRA~1\LUCASA~1\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
C:\pagefile.sys=2046

[CPU]
CPUCount=2
CPUSpeed=1395
CPUFamily=15
CPUModel=0
CPUStepping=10
CPUVendor=Intel
CPUName= Intel(R) Xeon(TM) CPU 1400MHz
Status=Warning

[Memory]
RAM=1536
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=62.13GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,E:\,F:\
Drives=SONY DVD RW DRU-500A,SONY DVD RW DRU-710A

[Video]
Video Card Name=ATI Radeon 9600/9550/X1050 Series
Video Memory=512
Desktop Resolution=1280x1024x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=2.1.8543 Release
OpenGL Vendor=ATI Technologies Inc.
OpenGL Renderer=ATI Radeon 9600/9550/X1050 Series
ATI Driver=6.14.10.6925
Vid Card Status=Pass
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Creative SB Live! Value (WDM)
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=85
Number 3D Voices=16
Number 2D Voices=24
2D3D Bias=0.50
EAX=0
Sound Init=0
Disable Sound=0
Force Software=1

[Graphics Options]
Grass=0
Shadows=0
EnableHardwareMouse=1
FullScreen=1
AllowSoftShadows=1
RefreshRate=70
Width=800
Height=600
Emitters=1
Anisotropy=16
Frame Buffer=0
Soft Shadows=0
Brightness=57
V-Sync=1
Texture Quality=2
Anti Aliasing=6

[Game Options]
Enable Tooltips=1
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
TextureVariation=1
BodyVariation=0
AppearanceType=95
PCGender=1
GameCompleted=0
CurSithLord=0
Hide InGame GUI=0
Use Small Fonts=0
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=44
Difficulty Level=1
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Reverse Ingame YAxis=0
Reverse Minigame YAxis=0
Combat Movement=1
UnlockedPlanetSongs=3
TooltipDelay Sec=1
Disable Movies=0

[config]
firstrun=0

[Keymapping]
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=54
Action284A=51
Action283B=54
Action283A=51
Action282B=69
Action282A=73
Action281B=53
Action281A=76
Action280B=69
Action280A=73
Action268=52
Action265=58
Action264=57
Action263=43
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=31
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=56
Action239=68
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=42
Action217=87
Action216=65
Action215=63
Action214=60
Action213=62
Action212=61
Action211=66
Action210=59
Action209=71
Action208=89
Action207=72
Action206=30
Action205=55
Action204=67

[Autopause Options]
End Of Combat Round=0
Mine Sighted=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[Movies Shown]
Movie10=0
Movie 9=0
Movie 8=0
Movie 7=0
Movie 6=0
Movie 5=0
Movie 4=0
Movie 3=0
Movie 2=0
Movie 1=0
Movie 0=12
Thank you for looking and any advice as to how I can solve this issue would be greatly appreciated.

Thank you.
TheAtomicPineapple is offline   you may: quote & reply,
Old 06-16-2009, 06:06 AM   #2
fredbrosnan
Lurker
 
Join Date: Jun 2009
Posts: 3
hi i had the exact same problem and it was to do with your graphics card driver. i had the newest ATI one installed and after re installing the oldest one i had on my computer, look in the ATI folder in the C:\ATI and install the oldest one you have. im sure if you google it you should find and old one aswell. then i had it running fine on full settings.
fredbrosnan is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Massive Kotor2 graphic issues (I am not running vista)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:17 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.