lfnetwork.com mark read register faq members calendar

Thread: 2 problems on JK2 internet server
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-07-2009, 04:43 PM   #1
Hertzkasper
Lurker
 
Join Date: Jul 2009
Posts: 2
2 problems on JK2 internet server

1. I started my own internetserver on a friend's root-server using linux dedicated server 1.04. These days I added vulcanus adminmod. After making som changes I wanted to restart the server (jk2ded +set fs_game adminmod +exec server.cfg), but the changes didn't show up. Somehow I made it after at least 2 hours of trying (strangely it worked as i deleted the adminmod.cfg from the server).
So does anybody know exactly how to start the server correctly to load all settings!
2. Where do I have to copy the custom-maps to work with my maps in the local base-dircktory (pk3-files)? When I put the map as bsp-file under base\maps they run on the server but when I want to join it says "could not find maps\xy.bsp"!
Thanks for all help!
Hertzkasper is offline   you may: quote & reply,
Old 07-08-2009, 09:49 AM   #2
Hertzkasper
Lurker
 
Join Date: Jul 2009
Posts: 2
Problems solved! Thx
Hertzkasper is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > 2 problems on JK2 internet server

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:19 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.