lfnetwork.com mark read register faq members calendar

Thread: KSE problem!
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 07-23-2009, 05:27 AM   #1
x360rampagex
Lurker
 
Join Date: Jul 2009
Posts: 3
KSE problem!

Ok, well i downloaded this a bit back, never used it installed alot of mods and now am trying to use it to get these mods such as usm lightsabers in my inventory.Well i apply and commit changes, i go into the game i edited and NOTHING has changed. Its the same with anything, if i change the name of the save, add force powers etc...Nothing happens, it doesn't make a effect...could i have some assisstence plz?
x360rampagex is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > T3-M4's Astromech Droid Center > KSE problem!

Tags
downloaded, kse, kse problem, lightsaber, mod, problems, usm

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:51 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.