lfnetwork.com mark read register faq members calendar

Thread: Opening yellow text crawl not showing, other game-texts also invisible...
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 07-29-2009, 08:05 AM   #1
Arnkell
Rookie
 
Join Date: Feb 2005
Location: Stockholm, Sweden
Posts: 14
Exclamation Opening yellow text crawl not showing, other game-texts also invisible...

Hi, didn't see any mention of this problem in the stickys or in search, so here goes...

I just installed "Empire At War" and after choosing a campaign, the opening movie shows, with the theme music and the sign "STAR WARS" flying past the camera, but the rest of the text that is supposed to crawl from the screen bottom and upwards never appears, the music just continues.

So then I skip past the rest of the scene and start the first mission (imperial side, wipe out the rebel base). After finishing the mission and seeing the "You're Victorious" sign, the game switches to the after-action report, to show the number of kills and losses for my side and the other, but there are no figures in the report! It just shows the two rows but no info at all.

This could prove to be a very irritating bug for the rest of the game, I want to see the statistics, and who knows what other texts might have disappeared, since I obviously can't see them and it's been three years since I last played this so I can't tell.

I have a Core-2-Duo 3GHz comp with 3 Gb RAM and a ATI Radeon 4850 with 1Gb RAM (with latest drivers), Windows Vista Home Premium.

Any thoughts?

Thanks
Arnkell is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Opening yellow text crawl not showing, other game-texts also invisible...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:43 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.