lfnetwork.com mark read register faq members calendar

Thread: TSL: Swoop racing not working
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-01-2009, 08:19 PM   #1
Jokkocze
Lurker
 
Join Date: Jan 2006
Posts: 4
TSL: Swoop racing not working

I'm having a little problem with the swoop racing in TSL.

When I go into first gear at the beginning of the race, my swoop is thrown into the air and then stuck up in air.

http://www.xfire.com/video/103c25/
The problem can be seen in the video linked above, also, the only way to get down on the ground can be seen.
This method doesnt work everywhere tho. The only track that has a high breakable object in the beginning of the track is the one on Onderon.

I've searched the forum a bit, but I have been unable to find a solution to the problem. I'm running the latest official patch and I'm not using any mods (Except for one that adds a lab to the ebon hawk)
Does anyone know how to fix this?
Jokkocze is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > TSL: Swoop racing not working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:15 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.