lfnetwork.com mark read register faq members calendar

Thread: patch commander?
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 08-20-2009, 11:52 AM   #1
Panther10
Lurker
 
Panther10's Avatar
 
Join Date: Jul 2009
Posts: 4
patch commander?

I'm trying to upload mods on JK for the first time but the "latest" version of patch commander (v 4.0) won't open on my computer. It says it's not a valid Win32 program. I also tried typing in the file in the 'run' program, but once I did that the sound edits that I created earlier last night dissapeared. Can someone give me a hand? I know that patch commander was originally created by this site way back when, but unless there's a newer version out there I'm stuck.
Panther10 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Knight / MotS > patch commander?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:01 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.