lfnetwork.com mark read register faq members calendar

Thread: Strange glitchy thingy
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 11-17-2009, 02:40 PM   #1
Ubermensch
Rookie
 
Ubermensch's Avatar
 
Join Date: Nov 2009
Location: In the harsh winters of Rhen V
Posts: 13
Current Game: Republic Commando
Strange glitchy thingy

Hi all.

I've been experiencing something going wrong in multi player (not just in RC, all my games, though RC copes with it a little better)

At a random time during the game, RC simply cuts out. I'm left being able to move around but nothing happens. All the players move into the nearest wall, and I'm left dead. It's like lag I suppose, but I've had it happen in servers where my ping is only 60-70. This, in turn, ,makes me have to disconnect from the server, then reconnect, then it says 'Your CD key is invalid or being used by another player'. I understood the CD key was unique...

Can I have some help?

-Uber


(GAR)Trn.Razor

Clone Scout, Squad 3, Torrent Company
Ubermensch is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RepublicCommando.Net > General Discussion > Squad Tech Support > Strange glitchy thingy

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:09 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.