lfnetwork.com mark read register faq members calendar

Thread: plz help
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-01-2009, 04:38 PM   #1
tuncor
Lurker
 
Join Date: Feb 2009
Posts: 1
plz help

i cant play gema because i have an error like this ''Unsupported marker type 0x87'' who can fix it?? I reinstall the game but it doesn't works.Is there anybody help me?

(sorry about my english, i cant speak well)
tuncor is offline   you may: quote & reply,
Old 11-25-2009, 02:48 AM   #2
Lopar-XL
Lurker
 
Join Date: Nov 2009
Posts: 1
Did you install the latest patch? What OS (Operating System) are you running? Other than that, I'd recommend contacting LucasArts technical support and asking them.
Lopar-XL is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Academy > plz help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:46 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.