lfnetwork.com mark read register faq members calendar

Thread: Black spots in XWing series
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 01-26-2010, 09:56 PM   #1
Black_Knight
 
Black_Knight's Avatar
 
Join Date: Mar 2002
Location: Canada
Posts: 10
Question Black spots in XWing series

Every XWing game I have installed into Windows 7 (64bit) is giving me graphical issues in-game. I get this blockiness effect after only a few moments of action. I am attempting to post an image of one example in XWA here. Any ideas on what I can do to fix this? Game seems to run flawlessly otherwise. No other games have this issue, just the XWing series (XWing CD, Tie CD, XvT:BoP, XWA)

I am using an ATI 4850, updated drivers.
Using maxed out graphics settings in all games.

[IMG=http://img407.imageshack.us/img407/1254/blockinessinxwinggames.th.jpg][/IMG]
Black_Knight is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 2. Star Wars Gaming > X-Wing Trilogy & X-Wing Vs. TIE Fighter > Black spots in XWing series

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:28 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.