lfnetwork.com mark read register faq members calendar

Thread: Multiplayer not woking, singleplayer does.
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-02-2010, 03:32 PM   #1
fanzyboy
Lurker
 
Join Date: Mar 2010
Posts: 3
Multiplayer not woking, singleplayer does.

So, as I mentioned, I can play singleplayer with no problem.
But when I try to open the multiplayer, it crashes at console. I can mention that the system is "new". I've reformated it, same windows same drivers ( from the PC's driver CD) .. It worked before.. until one tragic day when I couldn't open it anymore
In the console it says :


And immediately after this it gives me the classic windows program error "jk2mp.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

I really need your help, because I love this game. I don't want to update it to 1.4.
fanzyboy is offline   you may: quote & reply,
Old 03-03-2010, 02:31 AM   #2
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,700
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
Well, something must be different from your previous installation of windows. Anyway, my only suggestion was to update, guess you'll have to keep fiddling with stuff. Or maybe someone else will have a good suggestion.

acdcfanbill is offline   you may: quote & reply,
Old 03-06-2010, 07:06 AM   #3
fanzyboy
Lurker
 
Join Date: Mar 2010
Posts: 3
Ok .. the answer is simple. Don't know why I haven't though about this earlier.

Just put compatibility for Windows 95.

Geez
fanzyboy is offline   you may: quote & reply,
Old 03-06-2010, 01:27 PM   #4
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,700
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
good that it's working now, what OS are you running, just in case someone else looks for the info.

acdcfanbill is offline   you may: quote & reply,
Old 03-07-2010, 02:59 PM   #5
fanzyboy
Lurker
 
Join Date: Mar 2010
Posts: 3
Windows XP SP2
fanzyboy is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Multiplayer not woking, singleplayer does.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:50 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.