lfnetwork.com mark read register faq members calendar

Thread: Wierd Graphics Issue
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 03-16-2010, 11:46 AM   #1
Koiju
 
Join Date: Jun 2002
Location: England
Posts: 4
Wierd Graphics Issue

OK, only recently got my hands on a copy of JKA, multiplayer works fine and everything, but single player has an issue

SP loads up fine, but when i start a new game, the movie intro cutscene on the ship has no character models, the camera just moves around a deserted ship with voices comming from nowhere, lol (I assume thats not normal)

then once the game starts, there are no models in the first level, I can hear disembodied voices again, but cant see my character, or any others. The cross hair doesnt move with the screen either, i can move my view around, but the cross hair stays in its original position (ie it doesnt stay in the centre of the screen like its sposed to, its like its part of the scenery) movement is... odd, and... gooy (only way i can describe it, lol)

There are no 'trees' for my to 'cut down with my lightsabre to make into a bridge' in fact there isnt even a lightsabre, lol, since im not there either.
as i follow the stream i hear the sound of some creature, but again, no model, nothings there, and then i reach 'the edge of the map' lol, through a small opening in a wall is just the sky, the land just ends, lol.

I'll try and attach some screenies:

Any help would be appreciated, thanks

http://www.postimage.org/image.php?v=PqLpu10

http://www.postimage.org/image.php?v=aVw4lyA



Oh, btw, Im using XP pro, and the 1.01 patch

computer has an AMD Athlon x2 245, 4 GB RAM, and an ATI Radeon HD 4800 series

Last edited by Koiju; 03-16-2010 at 12:08 PM.
Koiju is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Wierd Graphics Issue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:15 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.