lfnetwork.com mark read register faq members calendar

Thread: Dragon age bug - help?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-10-2010, 06:06 PM   #1
Darth333
Administraterror
 
Darth333's Avatar
 
Status: Administrator
Join Date: Feb 2004
Location: In my secret dungeon...
Posts: 8,295
Dragon age bug - help?

With the new content I decided to give the game a new go but I'm running into an annoying bug ( it has happened in the past and suddenly disappeared but now it's back and I can't seem to get rid of it):

All the "rumour mongers" ( as they are called in the dialog fired with the script zz_rumour_debug ) now talk in an endless loop when I try to speak to them (this includes the Lothering bartender, the Gnawed Noble Tavern bartendter and the rumors topic for Bodahn is gone).

This makes the Favors for Interested Parties impossible to get or complete. All my past save games with other characters made when the dialog was working are affected too.

All the affected npcs use the same dlg file: main_rumour_man.dlg but when I open it with the toolset to check the conditionals, it appears as empty (?)

Anyone knows wtf is going on here?
Darth333 is offline   you may: quote & reply,
Old 04-10-2010, 07:09 PM   #2
stoffe
Mostly dormant
 
stoffe's Avatar
 
Status: Administrator
Join Date: Apr 2002
Posts: 5,834
Helpful! 10 year veteran! Notable contributor 
Quote:
Originally Posted by Darth333 View Post
All the "rumour mongers" ( as they are called in the dialog fired with the script zz_rumour_debug ) now talk in an endless loop when I try to speak to them (this includes the Lothering bartender, the Gnawed Noble Tavern bartendter and the rumors topic for Bodahn is gone).

All the affected npcs use the same dlg file: main_rumour_man.dlg but when I open it with the toolset to check the conditionals, it appears as empty (?)
The main_rumour_man.dlg file is empty in my toolset as well so I guess it's broken or missing in the toolset resource database. The actual DLG file used by the game has content though, so unless you export the DLG file from the toolset that shouldn't be the cause of the problem.

Some random ideas that come to mind...

If you've been exporting something from the Toolset make sure you've deleted all the extra files the Toolset insists on spitting out for some idiotic reason, since they can break plots and other game data if left in the override/toolsetexport folder which can cause problems such as what you mentioned.

If you've installed ÐA:Awakening and are using older 3rd party mods made by someone else, make sure it isn't one of those that are causing a conflict. You could temporarily turn off mods and see if the problem persists.


mt
stoffe is offline   you may: quote & reply,
Old 04-10-2010, 08:06 PM   #3
Darth333
Administraterror
 
Darth333's Avatar
 
Status: Administrator
Join Date: Feb 2004
Location: In my secret dungeon...
Posts: 8,295
Quote:
Originally Posted by stoffe View Post
If you've been exporting something from the Toolset make sure you've deleted all the extra files the Toolset insists on spitting out for some idiotic reason, since they can break plots and other game data if left in the override/toolsetexport folder which can cause problems such as what you mentioned.
Ooooh! I have been playing and modding this game so sporadically, I've even totally forgotten about that folder...

Thank you! It solved the problem!


override/toolsetexport folder =
Darth333 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Community > The Outlander Club > Dragon age bug - help?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:54 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.