lfnetwork.com mark read register faq members calendar

Thread: Crackling Sound?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-29-2010, 11:52 AM   #1
M@RS
The New Tax Collector
 
M@RS's Avatar
 
Join Date: Jan 2008
Location: Thailand
Posts: 1,899
Crackling Sound?

Hey guys. I switched to Ubuntu a few weeks back, and have been slowly re-installing certain games (that work) through Wine. Fortunately, Republic Commando was rated 'Gold' (runs almost completely perfect, with minor problems). Excited I quickly installed Republic Commando and moved my old save files from my Windows desktop into my Wine c: drive. For some odd reason, the sound crackles throughout the game. Making it unplayable. Afraid it was my speakers that had gone bad, I played some music and played a couple of other games. They all worked fine. So right now, it looks like Republic Commando is the problem. Help? I must admit, I haven't tried uninstalling and reinstalling because I hoped for a quicker solution. Google doesn't come up with anything related to my problem. Thanks for any light shed on this.


Looks like a fruit cake to me. - Brutus
Quote:
Originally Posted by Q View Post
I don't want to get my hopes up, but it's like the planets are aligning or something.
M@RS is offline   you may: quote & reply,
Old 06-29-2010, 11:59 AM   #2
HockeyGoalie35
The New Leader
 
HockeyGoalie35's Avatar
 
Join Date: Jul 2009
Location: Connecticut, U.S.A.
Posts: 553
Current Game: DJ Starscream
Veteran Modder Folder extraordinaire Helpful! 
have you tried messing with the sound settings?




Quote:
Originally Posted by HockeyGoalie35 View Post
I wish I had some Combustable Lemons.

Quote:
Originally Posted by =purifier View Post
Granted, but you accidently get blown up with that lemony smell and the
Pine-Sol woman appears out of nowhere and says: "That's the power of Pine-Sol, baby. "
HockeyGoalie35 is offline   you may: quote & reply,
Old 06-29-2010, 12:01 PM   #3
M@RS
The New Tax Collector
 
M@RS's Avatar
 
Join Date: Jan 2008
Location: Thailand
Posts: 1,899
Yes, I changed everything I could and nothing worked. I even messed with my sounds drivers through Wine to see if it would make a difference, nothing.

EDIT: Ah, I got it. In the 'Audio' Settings to configure Wine I changed the option 'Hardware Acceleration' from 'Hardware' to 'Emulation'.


Looks like a fruit cake to me. - Brutus
Quote:
Originally Posted by Q View Post
I don't want to get my hopes up, but it's like the planets are aligning or something.
M@RS is offline   you may: quote & reply,
Old 06-29-2010, 12:33 PM   #4
HockeyGoalie35
The New Leader
 
HockeyGoalie35's Avatar
 
Join Date: Jul 2009
Location: Connecticut, U.S.A.
Posts: 553
Current Game: DJ Starscream
Veteran Modder Folder extraordinaire Helpful! 
Ah ok, yea that should've worked




Quote:
Originally Posted by HockeyGoalie35 View Post
I wish I had some Combustable Lemons.

Quote:
Originally Posted by =purifier View Post
Granted, but you accidently get blown up with that lemony smell and the
Pine-Sol woman appears out of nowhere and says: "That's the power of Pine-Sol, baby. "
HockeyGoalie35 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RepublicCommando.Net > General Discussion > Squad Tech Support > Crackling Sound?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:47 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.