lfnetwork.com mark read register faq members calendar

Thread: In need of aid!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-14-2010, 03:05 PM   #1
Kreia001
Rookie
 
Kreia001's Avatar
 
Join Date: Jun 2009
Posts: 111
In need of aid!

Hi there guys!
I have downloaded a mod, called Star Wars - The Clone Wars version 3.0. The problem is that when I start it I get the normal game. What must I do so I can get the mod?
Please, please, please somebody help me!


"She will destroy you..."
Kreia001 is offline   you may: quote & reply,
Old 07-17-2010, 06:27 AM   #2
Kreia001
Rookie
 
Kreia001's Avatar
 
Join Date: Jun 2009
Posts: 111
Please help me with this problem! I have this problem not only with that mod, but also with other. 53 views and no replies? Please help me with this!


"She will destroy you..."
Kreia001 is offline   you may: quote & reply,
Old 08-20-2010, 12:54 PM   #3
DemonFire
Lurker
 
DemonFire's Avatar
 
Join Date: Aug 2010
Posts: 2
Have you tried the mod launcher tool?

http://empireatwar.filefront.com/fil...auncher;73979x

Just follow the readme document and it should all work fine.
DemonFire is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Modding forum > In need of aid!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:34 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.