lfnetwork.com mark read register faq members calendar

Thread: Help Jedi Outcast and Academy Problem?
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 08-27-2010, 02:57 PM   #1
Maxrebo6
Lurker
 
Join Date: Sep 2009
Posts: 8
Help Jedi Outcast and Academy Problem?

I am using the disk versions of both and am running windows 7 64-bit and have a dual core processor and my drivers are up to date. I could describe the problems but pictures are better.
Here is the outcast screen
http://i837.photobucket.com/albums/z...6/shot0000.jpg
Here are the Academy Pics
http://i837.photobucket.com/albums/z...shot0000-1.jpg
http://i837.photobucket.com/albums/z...6/shot0001.jpg
Can you help fix these issue because I have no clue on what to do.
Maxrebo6 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Help Jedi Outcast and Academy Problem?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:51 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.