lfnetwork.com mark read register faq members calendar

Thread: ZeroEditor Crash, Tried Everything
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 09-02-2010, 08:02 PM   #1
CheeseMK2
Lurker
 
Join Date: Sep 2010
Location: Southern California, USA
Posts: 3
Current Game: SWBF
ZeroEditor Crash, Tried Everything

Im having problems with that zeroeditor thing, whenever i start it up, it just stops and says this: (and im unaware of what to do)

Runtime Error!

Program: C:\Lucasarts\BFBuilder\BFBuilder\DataMod1\zeroedit or.exe


This application has requested the Runtime to terminate it in an
unusual way.
Please contact the application's support team for more information.

(Things i have tried to prevent this:
I re-installed zeroeditor.
I changed my video resolution (or whatever) to 32bits instead of 16.
I got the Bf1 1.2 patch.
I did everything it required me to do in KNOWN ISSUES section in the READ ME file.
And now i am on the website trying to figure out what is wrong)
By the way i have Windows **VISTA**

If anyone knows why this is happening please give me a detailed explaination.
Thanks ~ CheeseMK2

Last edited by CheeseMK2; 09-02-2010 at 08:29 PM.
CheeseMK2 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Modding & Editing > ZeroEditor Crash, Tried Everything

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:32 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.