lfnetwork.com mark read register faq members calendar

Thread: Error Reports
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 10-12-2010, 12:30 AM   #1
Breakman
Lurker
 
Breakman's Avatar
 
Join Date: Jan 2008
Location: Raccoon City
Posts: 8
Error Reports

Once in a blue moon, I run into errors while using the Wiki. I decided to just make a topic and post finds. Hopefully someone can fix them...

If any of you find any errors, please feel free to post here. Just remember to post a description of the error and how to mimic it. Screenshots are helpful too. Thanks!



Here's my first error...
If I search for anything that isn't a page's title, I get a Database Error:
http://img.photobucket.com/albums/v3...ture_Error.jpg (I searched for "leonard" in this example.)

In other words, if I type in "jake", "dog", "Season 2", or other randomness, I get the error. While if I type in "Sal", "Max", or "Something's Not Right Here", I go directly to that page.
Breakman is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Sam And Max.Net > Sam & Max Discussion > Wiki Discussion > Error Reports

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:54 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.