lfnetwork.com mark read register faq members calendar

Thread: Jedi Academy Crashes before menu
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-18-2010, 08:36 PM   #1
Chr0niX
Lurker
 
Join Date: Oct 2010
Posts: 2
Jedi Academy Crashes before menu

Hey all I need help with something, I just recently upgraded my video card to a Sapphire Radeon 5850 hd card and now whenever I try to load up Jedi academy It crashes before I see the Lucas Arts trademarks at the beginning of the load up. From Looking at other peoples ati problems Im thinking it might be my drivers, If anyone could shed some light and help out I would very much appreciate it. Take Care.
Chr0niX is offline   you may: quote & reply,
Old 10-19-2010, 02:23 AM   #2
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,700
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
did you try this?

acdcfanbill is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Academy > Jedi Academy Crashes before menu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:10 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.