lfnetwork.com mark read register faq members calendar

Thread: White and black graphics?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-07-2011, 02:17 AM   #1
jplusl
Lurker
 
Join Date: Jan 2011
Posts: 1
White and black graphics?

Hello everybody! i don't know if anyone has had this problem before, but it is very frustrating. i already fixed the loading to main menu problem, but now i have another. literally everything is white or black. all walls are black, all characters are white and Malak at the loading screen is gray. it's unplayable. I'd post a screenshot,but can't get them to show up in my directory, yes i enabled them already in the config files.

Also my specs are:

OS Name: Microsoft Windows 7 Home Premium
Version: 6.1.7600 Build 7600
Other OS Description: Not Available
OS Manufacturer: Microsoft Corporation
System Manufacturer: Dell Inc.
System Model: Studio XPS 1645
System Type: x64-based PC
Processor: Intel(R) Core(TM) i7 CPU Q 720 @ 1.60GHz, 1600 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date: Dell Inc. A09, 5/11/2010

Edit: ok i reinstalled it. Solved problem, sorry.

Last edited by jplusl; 01-07-2011 at 06:50 PM.
jplusl is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > White and black graphics?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:38 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.