lfnetwork.com mark read register faq members calendar

Thread: Please Help.
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 03-27-2011, 12:36 AM   #1
jackbkmp
Lurker
 
Join Date: Mar 2011
Posts: 2
Question Please Help.

Hey guys. I just did a fresh new install of windows 7, from vista on my laptop. reinstalled jka. and its broken!

Okay lemme explain further.
I installed via ISO image. Same as I did previously. And now when I start the game, there's about a full inch cut of on the sides.

Like this.



Its set to 1280X1024 resolution.

But, when you do a snapshot in game, this is the size it actually is.


(640X480)

Yes. Video card drivers are updated

anyone know anything that could help?
I'm dying a little inside.
jackbkmp is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Academy > Please Help.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:02 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.