lfnetwork.com mark read register faq members calendar

Thread: joystick problem with XvT in XP
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-04-2011, 06:07 PM   #1
krifartda
Lurker
 
Join Date: May 2011
Posts: 2
joystick problem with XvT in XP

so i managed to install XvT on XP sp3.
game loaded fine, and joystick worked fine for the first time i ran the game.
then i tried to go in to the config page.
Joystick is logitech attack 3 (USB)
there were no joystick buttons to configure and after that it all went bad. the joystick only moves the ship around but NONE of the joystick buttons work. no fire no nothing.
i am at a loss.
any ideas???? im going crazy with this for hours now.
in XP the clibration shows all buttons and other joystick functions to work perfectly. but XvT does not recognize them.
krifartda is offline   you may: quote & reply,
Old 05-04-2011, 07:32 PM   #2
krifartda
Lurker
 
Join Date: May 2011
Posts: 2
ok,
i figured out that i can map\assign the Button#1 to Alt-2: fire weapon.
but this is the only button i can assign. no other buttons show up.
krifartda is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 2. Star Wars Gaming > X-Wing Trilogy & X-Wing Vs. TIE Fighter > joystick problem with XvT in XP

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:15 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.