lfnetwork.com mark read register faq members calendar

Thread: Help! kotor crashing constantly
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-20-2008, 01:37 AM   #1
madhaus
Lurker
 
Join Date: Dec 2008
Posts: 1
Help! kotor crashing constantly

OK, I've just fixed my broken pc with new parts and started playing kotor again, however when playing, after a few minutes the game crashes to windows and gives the standard microsoft error message, usually during of after combat, leveling up or talking to NPCs. PC specs are AMD quad 9750, 4gb ram, 9800 gt, so its not a lack of power. This is a retail dvd copy patched to 1.03b by default, so please, someone help, your my only hope.
madhaus is offline   you may: quote & reply,
Old 03-10-2009, 04:08 AM   #2
MasterFuMe
Lurker
 
Join Date: Aug 2006
Posts: 5
I am having the exact same problem. The only thing different about my pc is i am running AMD dual core 3800+. I've suspected it has something to do with the newer drivers associated with the higher end vid cards available today, but I have yet to stumble upon a solution. If there is anyone out there with a solution, it would be much appreciated.
MasterFuMe is offline   you may: quote & reply,
Old 03-11-2009, 11:49 AM   #3
Christos K
Forumite
 
Christos K's Avatar
 
Join Date: Mar 2007
Posts: 744
You could try my fix assuming you are running Vista... I am pretty sure you are refering to the Nvidia 9800 GT. http://www.lucasforums.com/showthread.php?t=195667 All you need is a mind, a head and a brain, or you can just follow the steps I gave. :P


"It's the one that says Bad Mother ****er." - Jules Winnfield... Describing his wallet, Pulp Fiction.
Christos K is offline   you may: quote & reply,
Old 03-11-2009, 11:55 PM   #4
MasterFuMe
Lurker
 
Join Date: Aug 2006
Posts: 5
I've discovered a solution through RIGOROUS searching on the forums. It took a while, but I managed to find it under the mountain of posts. Simply open your swkotor.ini file located in the SWKotOR directory and add the following on a new line at the end of the Graphics Options section: Disable Vertex Buffer Objects=1 Hope this helps. It has solved all my issues with crashing.
MasterFuMe is offline   you may: quote & reply,
Old 03-26-2009, 10:44 PM   #5
Ganden
Rookie
 
Ganden's Avatar
 
Join Date: Jul 2006
Posts: 51
This may have worked for some people. I've tried it and hasn't worked for me. But I'm inclined to believe my crashing problem is due to the clash of some mods I've installed.


Ganden is offline   you may: quote & reply,
Old 06-16-2009, 03:17 PM   #6
jimmykilljoy
Lurker
 
Join Date: Jun 2009
Posts: 2
Quote:
Originally Posted by MasterFuMe View Post
I've discovered a solution through RIGOROUS searching on the forums. It took a while, but I managed to find it under the mountain of posts. Simply open your swkotor.ini file located in the SWKotOR directory and add the following on a new line at the end of the Graphics Options section: Disable Vertex Buffer Objects=1 Hope this helps. It has solved all my issues with crashing.
worked for me as well

Last edited by jimmykilljoy; 06-16-2009 at 03:24 PM.
jimmykilljoy is offline   you may: quote & reply,
Old 03-19-2010, 04:30 PM   #7
lordnogir
Lurker
 
Join Date: Mar 2010
Posts: 1
Thumbs up Thanks

Quote:
Originally Posted by MasterFuMe View Post
I've discovered a solution through RIGOROUS searching on the forums. It took a while, but I managed to find it under the mountain of posts. Simply open your swkotor.ini file located in the SWKotOR directory and add the following on a new line at the end of the Graphics Options section: Disable Vertex Buffer Objects=1 Hope this helps. It has solved all my issues with crashing.
It works! Thank you for your help!
lordnogir is offline   you may: quote & reply,
Old 06-26-2011, 08:26 AM   #8
Old_Frog
Lurker
 
Join Date: Jun 2011
Posts: 1
Quote:
Originally Posted by MasterFuMe View Post
I've discovered a solution through RIGOROUS searching on the forums. It took a while, but I managed to find it under the mountain of posts. Simply open your swkotor.ini file located in the SWKotOR directory and add the following on a new line at the end of the Graphics Options section: Disable Vertex Buffer Objects=1 Hope this helps. It has solved all my issues with crashing.
I LOVE YOU Thanks so much ive been looking for a fix to this for litterally years now.
Old_Frog is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Help! kotor crashing constantly

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:48 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.