lfnetwork.com mark read register faq members calendar

Thread: why doesnt my SDK work?
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 06-30-2011, 12:22 PM   #1
irish_texan
Rookie
 
irish_texan's Avatar
 
Join Date: Apr 2011
Location: Texas
Posts: 233
Current Game: Jedi Knight II: Jedi Academy
why doesnt my SDK work?

whenever i use modview to open a .glm file, an error message pops up that say "C:/.../model.glm exceeds MAX_QPATH". what does this mean and how to i fix it? the only time ive gotten a "MAX_QPATH" error message before was when i tried to load singleplayer with too many pk3s in my base folder. how do i fix this? i wanna be able to use the sdk/modview... help?

Last edited by irish_texan; 06-30-2011 at 12:58 PM.
irish_texan is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > Editing/Modding Requests > why doesnt my SDK work?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:25 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.